FAQ (Fragen und Antworten)

FAQs - Voraussetzungen
Was benötige ich um diese Anwendung verwenden zu können?

Um dream EPG verwenden zu können benötigen Sie ein Android Smartphone oder Tablet mit Android Version 4.0 oder höher.

Zudem benötigen Sie einen Receiver mit Enigma2 / E2 Betriebssystem:

  • dreambox (verschiedene Modelle)
  • Marusys VU+ Solo, Solo2, Duo, Duo2, Ultimo
  • Gigablue (verschiedene Modelle)
  • Xtrend (verschiedene Modelle)
  • Telestar Starsat LX
  • Und viele weitere
Ich habe ein Apple iPhone / iPad. Kann ich die Anwendung trotzdem verwenden?

Ja, wenn Sie sich ein Android Gerät kaufen  Eine Umsetzung für iOS ist nicht geplant.